<!DOCTYPE html><!-- Last Published: Sat Nov 26 2022 18:01:37 GMT+0000 (Coordinated Universal Time) --><html data-wf-domain="www.traackr.com" data-wf-page="62e027fdd9ac2770a74312e3" data-wf-site="62e027fdd9ac2774834311d5" lang="en"><head><meta charset="utf-8"/><title>6 Ways to Make Your Influencer Product Seeding a Success I Traackr</title><meta content="Influencer product seeding (aka influencer gifting) is a key strategy for influencer marketing programs. Here are 6 tips to make your next campaign a success." name="description"/><meta content="6 Ways to Make Your Influencer Product Seeding a Success I Traackr" property="og:title"/><meta content="Influencer product seeding (aka influencer gifting) is a key strategy for influencer marketing programs. Here are 6 tips to make your next campaign a success." property="og:description"/><meta content="https://assets-global.website-files.com/62e027fdd9ac2750624311e8/638504051d3dad68d8a07f3b_product%20seeding%20influencer%20gifting%20success%20%20-%201920px%20x%20680px.jpg" property="og:image"/><meta content="6 Ways to Make Your Influencer Product Seeding a Success I Traackr" property="twitter:title"/><meta content="Influencer product seeding (aka influencer gifting) is a key strategy for influencer marketing programs. Here are 6 tips to make your next campaign a success." property="twitter:description"/><meta content="https://assets-global.website-files.com/62e027fdd9ac2750624311e8/638504051d3dad68d8a07f3b_product%20seeding%20influencer%20gifting%20success%20%20-%201920px%20x%20680px.jpg" property="twitter:image"/><meta property="og:type" content="website"/><meta content="summary_large_image" name="twitter:card"/><meta content="width=device-width, initial-scale=1" name="viewport"/><meta content="fIPznOkkf6rNF2RwNWNrerFOTBifSEh9RGq-lwKDLk4" name="google-site-verification"/><link href="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/css/traackr-en.6f064bfb5.min.css" rel="stylesheet" type="text/css"/><script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" type="text/javascript"></script><script type="text/javascript">WebFont.load({  google: {    families: ["Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic","Mrs Sheppards:regular"]  }});</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js" type="text/javascript"></script><![endif]--><script type="text/javascript">!function(o,c){var n=c.documentElement,t=" w-mod-";n.className+=t+"js",("ontouchstart"in o||o.DocumentTouch&&c instanceof DocumentTouch)&&(n.className+=t+"touch")}(window,document);</script><link href="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac275df2431686_32x32.png" rel="shortcut icon" type="image/x-icon"/><link href="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2734764316bd_256x256.png" rel="apple-touch-icon"/><link href="rss.xml" rel="alternate" title="RSS Feed" type="application/rss+xml"/><script type="text/javascript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.agent='plwebflow';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '999447757149190');fbq('track', 'PageView');</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TC5XXT8');</script>
<!-- End Google Tag Manager -->


<!-- Hotjar Tracking Code for www.traackr.com -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:2300681,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.traackr.com/",
  "logo": "https://assets-global.website-files.com/5caa396f3be19208ce7d44c4/5cd87b888463a5bc28b515ce_256x256.png",
  "legalName": "Traackr, Inc.",
  "foundingDate": "2016",
  "address": {
      "@type": "PostalAddress",
      "addressLocality": "San Francisco",
      "addressRegion": "CA",
      "postalCode": "94108",
      "streetAddress": "211 Sutter St, Suite 600"
  },
  "sameAs" : [ "https://www.facebook.com/traackrinfluence",
    "https://twitter.com/traackr",
    "https://www.linkedin.com/company/traackr",
    "https://www.instagram.com/traackr"]
}
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '573444513018174'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=573444513018174&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- Site Verification -->
<meta name="google-site-verification" content="L7n9QGsKbrbgxmYHfO5XAh8qaChz-GsECbwDU4oe1zo" />

<!-- RSS -->
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.traackr.com/blog/rss.xml">

<!-- Tracking -->
<script>(function (c, p, d, u, id, i) {
id = ''; // Optional Custom ID for user in your system
u = 'https://tracking.g2crowd.com/attribution_tracking/conversions/' + c + '.js?p=' + encodeURI(p) + '&e=' + id;
i = document.createElement('script');
i.type = 'application/javascript';
i.async = true;
i.src = u;
d.getElementsByTagName('head')[0].appendChild(i);
}("4340", document.location.href, document));</script>
<!-- Tracking -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Ads: 778981018 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-778981018"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'AW-778981018');
</script><meta property="og:url" content="https://www.traackr.com/blog/product-seeding-influencer-gifting-success" />
<link rel="canonical" href="https://www.traackr.com/blog/product-seeding-influencer-gifting-success"></head><body class="body"><div class="hide"><div class="css-style-pt1 w-embed"><style>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</style></div><div class="css-style-pt2 w-embed"><style>
.about-page-card .p-long {opacity: 0;}
.about-page-card:hover .p-long {opacity: 1;}
.impact-outline-font {-webkit-text-stroke: 2px #FFD4FF;}
.impact-countdown__time {-webkit-text-stroke: 2px #250E62;}
@media screen and (min-width: 992px) {
	.impact-live-gift-banner__cta {pointer-events: none;}
}
</style></div></div><div class="page-wrapper"><div><div class="sticky-nav-trigger"></div><nav class="new-nav-menu new-nav-menu__compact wf-section"><div class="new-nav-menu-container"><div class="new-nav-menu__pt1"><a href="/" class="new-nav-menu-logo w-inline-block"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac270ad3431672_traackr-logo-blue.svg" loading="eager" alt="Traackr Logo" class="new-nav-menu-logo__img new-nav-menu-logo__img-blue"/><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2754f44316b5_traackr-logo-rose.svg" loading="eager" alt="Traackr Logo" class="new-nav-menu-logo__img new-nav-menu-logo__img-pink"/></a><div class="new-nav-menu-links"><div class="new-nav-menu-links__pt1"><div class="c-new-nav-link"><a href="/influencer-marketing-platform" class="new-nav-link new-nav-link__first w-inline-block"><div class="new-nav-link__copy">Product</div></a></div><div class="c-new-nav-link erewrw new-nav-submenu__1"><a href="#" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Solutions</div><div class="icon-font icon-font__nav-menu-link"></div><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2774f1431970_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow"/></a><div class="new-nav-link-dropdown"><div class="new-nav-link-dropdown-content"><div class="new-nav-link-dropdown-content__pt1"><div class="new-nav-dropdown__title">Teams</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item"><a href="/teams/influencer-marketing" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Brands</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/ecommerce-affiliate" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Ecommerce</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/cmo" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For CMOs</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/agencies" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Agencies</div></a></div></div></div><div class="new-nav-link-dropdown-content__pt2"><div class="b2-new-nav-dropdown-link-item"><div class="new-nav-dropdown__title">Use Cases</div><div class="b-new-nav-dropdown-link-item"><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/campaign-management" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Organic Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/governance-compliance" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Governance &amp; Compliance</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-paid-collaborations" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Paid Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/optimize-influencer-investments" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Investment Optimization</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/affiliate-social-commerce" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Affiliate Programs &amp; Social Commerce</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-marketing-measurement" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Measurement Standardization</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-discovery" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Influencer Discovery &amp; Vetting</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/market-benchmarking" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Benchmarking</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/coordination-visibility" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Coordination &amp; Visibility</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/competitive-influencer-insights" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Competitive Intelligence</div></a></div></div></div></div></div></div></div><div class="c-new-nav-link"><a href="/customers" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Customers</div></a></div><div class="c-new-nav-link erewrw new-nav-submenu__2"><a href="#" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Learn</div><div class="icon-font icon-font__nav-menu-link"></div><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2774f1431970_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow"/></a><div class="new-nav-link-dropdown"><div class="new-nav-link-dropdown-content new-nav-link-dropdown-content__4cols"><a href="/the-fast-traack-podcast" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Podcast</div></div><div class="new-nav-dropdown-link-block__copy">Listen to The Fast Traack to accelerate your influencer marketing knowledge.</div></a><a data-w-id="d3b78261-f16c-4171-a969-787d433152bb" href="/resources" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Resources</div></div><div class="new-nav-dropdown-link-block__copy">Case studies, insight reports and playbooks on successful influencer strategies.</div></a><a href="/blog" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Blog</div></div><div class="new-nav-dropdown-link-block__copy">Read the latest product news, trend analysis and editorial rifts on the blog.</div></a><a href="/traackr-events" class="new-nav-dropdown-link-block new-nav-link-dropdown-content__3-cols__last w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Events</div></div><div class="new-nav-dropdown-link-block__copy">Come join us for exclusive events with industry experts!</div></a></div></div></div><div class="c-new-nav-link"><a href="https://leaderboard.traackr.com/" target="_blank" class="new-nav-link w-inline-block"><div class="new-nav-link__copy beauty-leaderboard-en">Beauty leaderboard</div></a></div><div class="c-new-nav-link c-new-nav-link__show-mob"><a href="/contact" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Talk to us</div></a></div></div><a href="https://app.traackr.com/" target="_blank" class="new-nav-menu-login-mob w-inline-block"><div class="new-nav-menu-login-mob__pt1">Login</div><div class="new-nav-menu-login-mob__pt2"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2737664319f8_ic-login.svg" alt="" class="new-nav-menu-login-mob__ic"/></div></a></div></div><div class="new-nav-submenu-status new-nav-submenu-status__1"><div class="nav-submenu-back-btn"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2774f1431970_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow fd"/></div><div class="new-nav-submenu-status__copy">Solutions</div></div><div class="new-nav-submenu-status new-nav-submenu-status__2"><div class="nav-submenu-back-btn"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2774f1431970_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow fd"/></div><div class="new-nav-submenu-status__copy">Learn</div></div><div class="new-nav-menu__pt2"><div class="c-new-nav-link"><a href="https://app.traackr.com/" target="_blank" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Login</div></a></div><div class="c-new-nav-link c-new-nav-link__contact"><a href="/contact" class="button button__nav w-inline-block"><div class="button__copy">Talk to Us</div></a></div></div><div class="new-nav-menu-open-button"><div data-is-ix2-target="1" class="new-nav-hamburger-ic" data-w-id="d3b78261-f16c-4171-a969-787d433152ec" data-animation-type="lottie" data-src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac27d5ed4319f7_hamburger-menu-icon.json" data-loop="0" data-direction="1" data-autoplay="0" data-renderer="svg" data-default-duration="2.2916666666666665" data-duration="0" data-ix2-initial-state="22"></div><div class="new-nav-menu__trigger-open"></div><div class="new-nav-menu__trigger-close"></div></div></div></nav><nav class="new-nav-menu new-nav-menu__transparent-dk wf-section"><div class="new-nav-menu-container"><div class="new-nav-menu__pt1"><a href="/" class="new-nav-menu-logo w-inline-block"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac270ad3431672_traackr-logo-blue.svg" loading="eager" alt="Traackr Logo" class="new-nav-menu-logo__img new-nav-menu-logo__img-blue"/><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2754f44316b5_traackr-logo-rose.svg" loading="eager" alt="Traackr Logo" class="new-nav-menu-logo__img new-nav-menu-logo__img-pink"/></a><div class="new-nav-menu-links"><div class="new-nav-menu-links__pt1"><div class="c-new-nav-link"><a href="/influencer-marketing-platform" class="new-nav-link new-nav-link__first w-inline-block"><div class="new-nav-link__copy">Product</div></a></div><div class="c-new-nav-link erewrw new-nav-submenu__1"><a href="#" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Solutions</div><div class="icon-font icon-font__nav-menu-link"></div><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2774f1431970_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow"/></a><div class="new-nav-link-dropdown"><div class="new-nav-link-dropdown-content"><div class="new-nav-link-dropdown-content__pt1"><div class="new-nav-dropdown__title">Teams</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item"><a href="/teams/influencer-marketing" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Brands</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/ecommerce-affiliate" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Ecommerce</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/cmo" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For CMOs</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/agencies" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Agencies</div></a></div></div></div><div class="new-nav-link-dropdown-content__pt2"><div class="b2-new-nav-dropdown-link-item"><div class="new-nav-dropdown__title">Use Cases</div><div class="b-new-nav-dropdown-link-item"><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-gifting" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Influencer Gifting &amp; Product Seeding</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/governance-compliance" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Governance &amp; Compliance</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-paid-collaborations" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Paid Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/optimize-influencer-investments" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Investment Optimization</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/affiliate-social-commerce" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Affiliate Programs &amp; Social Commerce</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-marketing-measurement" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Measurement Standardization</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/find-influencers" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Finding Influencers</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/market-benchmarking" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Benchmarking</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/coordination-visibility" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Coordination &amp; Visibility</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/competitive-influencer-insights" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Competitive Intelligence</div></a></div></div></div></div></div></div></div><div class="c-new-nav-link"><a href="/customers" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Customers</div></a></div><div class="c-new-nav-link erewrw new-nav-submenu__2"><a href="#" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Learn</div><div class="icon-font icon-font__nav-menu-link"></div><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2774f1431970_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow"/></a><div class="new-nav-link-dropdown"><div class="new-nav-link-dropdown-content new-nav-link-dropdown-content__4cols"><a href="/the-fast-traack-podcast" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Podcast</div></div><div class="new-nav-dropdown-link-block__copy">Listen to The Fast Traack to accelerate your influencer marketing knowledge.</div></a><a href="/resources" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Resources</div></div><div class="new-nav-dropdown-link-block__copy">Case studies, insight reports and playbooks on successful influencer strategies.</div></a><a href="/blog" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Blog</div></div><div class="new-nav-dropdown-link-block__copy">Read the latest product news, trend analysis and editorial rifts on the blog.</div></a><a href="/traackr-events" class="new-nav-dropdown-link-block new-nav-link-dropdown-content__3-cols__last w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Events</div></div><div class="new-nav-dropdown-link-block__copy">Come join us for exclusive events with industry experts!</div></a></div></div></div><div class="c-new-nav-link"><a href="https://leaderboard.traackr.com/" target="_blank" class="new-nav-link w-inline-block"><div class="new-nav-link__copy beauty-leaderboard-en">Beauty leaderboard</div></a></div><div class="c-new-nav-link c-new-nav-link__show-mob"><a href="/contact" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Talk to us</div></a></div></div></div></div><div class="new-nav-submenu-status new-nav-submenu-status__1"><div class="nav-submenu-back-btn"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2774f1431970_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow fd"/></div><div class="new-nav-submenu-status__copy">Solutions</div></div><div class="new-nav-submenu-status new-nav-submenu-status__2"><div class="nav-submenu-back-btn"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2774f1431970_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow fd"/></div><div class="new-nav-submenu-status__copy">Learn</div></div><div class="new-nav-menu__pt2-hero"><div class="c-new-nav-link"><a href="https://app.traackr.com/" target="_blank" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Login</div></a></div><div class="c-new-nav-link c-new-nav-link__contact"><a href="/contact" class="button-nav-square w-inline-block"><div class="button__copy">Talk to Us</div></a></div></div><div class="new-nav-menu-open-button"><div data-is-ix2-target="1" class="new-nav-hamburger-ic" data-w-id="d3b78261-f16c-4171-a969-787d4331538b" data-animation-type="lottie" data-src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac27d5ed4319f7_hamburger-menu-icon.json" data-loop="0" data-direction="1" data-autoplay="0" data-renderer="svg" data-default-duration="2.2916666666666665" data-duration="0" data-ix2-initial-state="22"></div><div class="new-nav-menu__trigger-open"></div><div class="new-nav-menu__trigger-close"></div></div></div></nav></div><div class="section pt-112 pt-80-mob wf-section"><div class="container-780"><a style="color:hsla(256.42857142857144, 75.00%, 21.96%, 1.00);background-color:hsla(185.83333333333334, 87.80%, 67.84%, 1.00)" href="/categories/how-to" class="card-tag mb-16">How To</a><h1 class="h1-content-download mb-32 mb-24-mob max-width570 blue">6 Ways to Make Your Influencer Product Seeding a Success</h1></div><div class="container-970"><img src="https://assets-global.website-files.com/62e027fdd9ac2750624311e8/638504051d3dad68d8a07f3b_product%20seeding%20influencer%20gifting%20success%20%20-%201920px%20x%20680px.jpg" alt="" class="blog-detail-cover"/><div class="c-blog-author c-blog-author__border-bottom mb-48 mb-24-mob c-blog-author__detail"><div class="b-read-time"><a href="/authors/kayla-quock" class="blog-author-link blog-author-link__detail w-inline-block"><div style="background-image:none" class="blog-author-link__photo"></div><div>Kayla Quock</div></a><div id="readtime" class="read-time-text">read</div></div><div class="blog-date">November 28, 2022</div></div></div><div class="container-780 container-780__blog"><div class="blog-subscribe-embed w-embed w-iframe"><div class="stay-in-the-know ">
	<h3 class="stay-in-the-know__title">Stay in the know</h3>
	<div class="p-long text-center mb-16 max-width470 white">
		Sign up to get influencer marketing strategies, insights, and event invites sent to your inbox.
	</div>
	<div class="subscribe-form-blog-post w-embed w-iframe">
		<iframe class="subscribe-iframe" src="https://www2.traackr.com/l/74452/2016-07-26/5txm97" width="100%" height="100%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
	</div>
	<div class="stay-in-the-know__disclaimer">By submitting this form, you agree to the processing of your personal data by Traackr as described in the <a href="/privacy-policy" class="disclaimer-link">Privacy Policy</a>.</div>	
</div></div><div class="blog-subscribe-embed w-condition-invisible w-embed w-iframe"><div class="stay-in-the-know hide">
	<h3 class="stay-in-the-know__title">Subscribe</h3>
	<div class="p-long text-center mb-16 max-width470 white">
		Sign up to get influencer marketing strategies, insights, and event invites sent to your inbox.
	</div>
	<div class="subscribe-form-blog-post w-embed w-iframe">
		<iframe class="subscribe-iframe" src="https://www2.traackr.com/l/74452/2021-05-04/zk8bbs" width="100%" height="100%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
	</div>
	<div class="stay-in-the-know__disclaimer">By submitting this form, you agree to the processing of your personal data by Traackr as described in the <a href="/privacy-policy" class="disclaimer-link">Privacy Policy</a>.</div>	
</div></div><div class="blog-subscribe-embed w-condition-invisible w-embed"><div class="stay-in-the-know stay-in-the-know__beauty-brand"><div class="div-block-168"><h3 class="stay-in-the-know__title beaty-brand-title">Beauty Brand Leaderboard</h3><div class="p-long max-width470 mb-24">An interactive app ranking 1,000+ beauty brands by&nbsp;influencer marketing performance.</div><a href="https://leaderboard.traackr.com/" target="_blank" class="button button__outline w-inline-block"><div class="button-text">Discover Traackr</div></a></div><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/60c3af39a1cf94a4b8fbe12f_beauty-newsletter-optin.png" loading="lazy" width="344" alt="" class="beauty-brand-leaderboard-img"></div></div><div id="readtimearea" class="rtb-blog w-richtext"><p>If you’re looking to increase brand awareness and boost product sales influencer gifting is likely on your mind, especially as the holiday season approaches. In fact, <a href="https://www.facebook.com/business/c/discovery-commerce">90%</a> of North American shoppers are likely to try a new brand during “the most wonderful time of the year”. </p><p>Brands of all sizes depend on influencer product seeding campaigns because they are a budget-friendly way to reach a wide audience. It’s also a great way to test out relationships with new influencers and strengthen bonds with existing influencer partners. If you’re planning an influencer gifting campaign, here are eight ways to make it a success.</p><h2>How to make your influencer gifting campaign (aka product seeding) a success</h2><h3>1. Use data to find influencers who could love your product</h3><p>81% of marketers say that <a href="https://www.traackr.com/resources/traackr-glossy-state-of-influencer-marketing">finding the right influencers</a> can be a big challenge. In some ways, your ability to find the right influencers matters <em>more</em> in product seeding campaigns.<strong> What if you send product to influencers who have followers that live in areas that you can’t ship to? What if you send product to influencers who work exclusively with competitors? </strong></p><p>To be successful you must have a refined mailing list, which is why it’s important to utilize data during your influencer search. Here are some tips for improving your influencer search:</p><ul role="list"><li><strong>Zone in on influencers by interest.</strong> <a href="https://www.traackr.com/use-cases/find-influencers">Influencer marketing platforms</a> can help you do this by using a keyword list of topics, phrases, and hashtags to search through past influencer content and profile bios. </li><li><strong>Dig into demographics and performance metrics</strong>. Does the influencer have an audience that matches your customer profile? Do they live in the right areas, make the right amount of money, and have the right interests? In addition, if they have content that mentions other brands’ gifted products, did it receive high engagement rate and views?</li><li><strong>Evaluate brand affinity and product fit.</strong> Another way to see if an influencer is a right fit is if they’ve mentioned your brand (positively) before. Also, check if the kind of content they create fits with your brand voice/values and can accommodate the needs of your product. </li><li><strong>Broaden your influencer pool. </strong>Brands have been branching out and successfully  experimenting with cross-industry promotion with influencer product seeding. If there is a potential for overlap, such as a fashion influencer for your beauty brand – go for it!</li></ul><p>If you’re looking for more influencer search best practices, we have a more in-depth checklist that can be used for <a href="https://www.traackr.com/blog/how-to-find-influencers-for-brand">product seeding</a> campaigns or paid campaigns. </p><h3>2. Be transparent in influencer outreach</h3><p>Once you’ve narrowed down your influencers there still may be other factors that exclude them from participating in your product seeding campaign. <strong>Be sure to ask influencers if you can send them a gift as they may prefer sponsored partnerships over gifting campaigns, or be unable to meet deliverables on time.</strong></p><p>Approach these conversations with transparency so that you and your potential partners can be on the same page from the get-go. It’s best to have outreach messages that:</p><ul role="list"><li>Clearly label the campaign as gifted</li><li>Lay out the desired deliverables, along with the timeline</li><li>Include a personalized note that lets this influencer know they’re special (it doesn’t have to be long!)</li><li>Includes a way for influencers to opt-in/confirm that they’re happy with and understand the terms before moving forward</li></ul><p>If this feels like a lot to achieve in one message, there are influencer marketing platforms that make managing influencer outreach easier. For example, Traackr has a feature called “<a href="https://www.traackr.com/blog/video-introducing-studios-by-traackr">Studios</a>”, that allows marketers to create branded landing pages for their campaigns. Influencers who receive this landing page can opt-in to product seeding campaigns (or paid campaigns), read creative briefs, and share their product preferences and mailing addresses.</p><p>If you want to brush up on more best practices, here’s another article where you can learn more about <a href="https://www.traackr.com/blog/5-tips-convincing-influencers-work-with-brand">influencer outreach</a>.</p><h3>3. Set product seeding campaign goals and influencer KPIs</h3><p>Key performance indicators (KPIs) are the pillars of your campaign. For influencer gifting campaigns that power top-of-funnel awareness, KPIs like number of posts, number of engagements, number of video views, and engagement rates are commonly used to determine success.</p><p>Here are some other helpful things to track:</p><ul role="list"><li><strong>Number of posts from influencer groups/tiers.</strong> This can come in handy if you’re experimenting with different influencer tiers and audiences. For example, maybe you discover that micro-influencers actually mention your brand more, on average, than mega and top-tier influencers. </li><li><strong>Number of views on a branded hashtag</strong>. Plenty of brands use hashtags for their influencer gifting programs to help determine the volume of awareness for a specific campaign.</li><li><strong>Quality of comments on influencers’ posts. This metric is more qualitative than quantitative, but it can be extremely helpful in determining whether an audience is actually interested in your products. Are they just commenting emojis or are they discussing the products in the post? Is it a discussion or just a string of single commenters?</strong></li></ul><p>Make sure to track these KPIs in real time. An <a href="https://www.traackr.com/use-cases/influencer-gifting">influencer marketing tool</a> like Traackr will give your team the ability to see your influencer seeding campaign’s progress and evaluate how to improve.</p><h3>4. Tailor packages as much as possible</h3><p>With influencer product seeding, there is no 100% guarantee that influencers will post. One of the main concerns with influencer gifting campaigns is the potential for waste, so you’ll want to avoid sending products to influencers that will never be used or seen. One way to avoid this is to properly vet influencers’ interests, affinities, and audience demographic. Another way is to simply ask influencers to confirm interest in campaigns before sending them products.</p><p>For example, Oeuf NYC, an eco-friendly kids clothing and furniture brand, uses two different methods when signing on partners for their influencer gifting campaigns. According to Naomi Hanson, who oversees influencer marketing, the brand:</p><ul role="list"><li><strong>Looks for influencers with brand affinity. </strong>“We love working with existing fans of Oeuf,” said Hanson. “Knowing our products are going to loving homes, makes our gifting feel more genuine and typically results in ongoing and organic content creation.”</li><li><strong>Uses an “opt-in” method.</strong> “When conducting initial outreach, we tend to ask people to &quot;opt-in&quot; to posting their gifts before sending anything,” said Hanson. “Since we are frequently partnering with fans of the brand, they tend to be excited to post, tag, and share. While we are still managing our deliverables through Traackr, the initial consent to post is typically less formal - and feels more natural coming from our small brand.” </li></ul><p><strong>These methods can save your team time (they’ll only track influencers that are highly likely to post), minimize waste, and even reduce possible irritation from influencers that are not a good fit for your brand. </strong>There have been well documented cases of <a href="https://www.traackr.com/blog/unboxing-the-science-behind-successful-pr-mailers">influencer gifting</a> campaigns gone wrong, where an influencer records the piles of packages they receive in a week. Most of the time these influencers hand pick a few products that they have been excited to receive, and then get rid of the rest.  </p><p>One further step you can take if you really want to make your product seeding campaign a great experience for influencers? Get creative and personal with the package. A creative PR package with a personalized note will help your brand stand out among the plethora of packages that influencers receive. Some brands even include a <a href="https://www.traackr.com/blog/product-seeding-influencer-gifting-example">branded, moodboard-esque toolkit</a> in order to inspire influencers and motivate them to post. Bite Toothpaste Bits used a branded toolkit in a recent product seeding campaign, and not only saw 67% in influencer responses but earned 50K impressions from influencer posts.</p><h3>5. Reach out after sending the package</h3><p>Once you ship out your products take a moment to send your partners a DM or follow-up email in between refreshing the tracking page. You can remind them and build up some anticipation by letting them know the status of the package as it’s on the way. This small courtesy will be evident that you value their partnership.</p><p>In your note, it might also be helpful to show your own excitement and reinforce your knowledge of their content. For example, if they’re known for creating bold and creative makeup looks and you send them an eyeshadow palette: “We can’t wait to see you incorporate our eyeshadow in your next Halloween look!” Make sure to also include a reminder to identify their post as gifted and to use the campaign hashtag (if you have one)!</p><h3>6. Track and engage with posts in real time</h3><p>It’s standard for influencer gifting campaign content to go live over a period of several weeks (maybe even longer). During this time, it’s important to have a good system set up so you can closely follow all of the influencers in your campaign — did they post just once, or many times? Did they seem to truly love the product? What is their audience’s reaction like, are they engaging with posts and writing thoughtful comments? </p><p>Once the content is live make an effort to engage with your influencer partners by commenting on the product posts and responding to their followers if prompted. This creates more visibility for your brand with the influencer’s followers.</p><p>Last, if you have permission from your partners, reshare their posts across your brand’s social media. Many brands will post their Instagram influencer content to their Stories and share positive feedback.</p><p>‍<strong>While many brands will also often include influencer content in other marketing materials (ads, emails, etc), it’s important to always ask them for permission. </strong>And, if you are considering using their content a lot, you may need to pay them a direct usage fee. This is their work, their brand, and their image! Brands that show respect to this fact will be more likely to earn long-term partners.</p></div><h3 class="h2 text-center mb-24">Share the love</h3><div class="c-addthis"><div class="addthis_inline_share_toolbox"></div></div></div><div class="container-1170 related-stories-border"><h3 class="h2 mb-24">Related stories</h3><div class="w-condition-invisible"><div class="w-dyn-list"><div role="list" class="collection-list-4 w-dyn-items"><div role="listitem" class="c-card w-dyn-item"><a href="/blog/product-seeding-influencer-gifting-success" aria-current="page" class="card card__normal card__normal__footer w-inline-block w--current"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/62e027fdd9ac2750624311e8/638504051d3dad68d8a07f3b_product%20seeding%20influencer%20gifting%20success%20%20-%201920px%20x%20680px.jpg&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div style="color:hsla(256.42857142857144, 75.00%, 21.96%, 1.00);background-color:hsla(185.83333333333334, 87.80%, 67.84%, 1.00)" class="card-tag mb-16">How To</div><div><div class="text-s bold">6 Ways to Make Your Influencer Product Seeding a Success</div></div></div><div class="card-border"></div></a></div><div role="listitem" class="c-card w-dyn-item"><a href="/blog/elf-beauty-influencer-marketing-metaverse" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376bd1098e23c8abdd974bd_Metaverse_%201920%20X%20690.png&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div style="color:hsla(256.42857142857144, 75.00%, 21.96%, 1.00);background-color:hsla(185.83333333333334, 87.80%, 67.84%, 1.00)" class="card-tag mb-16">How To</div><div><div class="text-s bold">e.l.f. Beauty on Influencer Marketing in the Metaverse </div></div></div><div class="card-border"></div></a></div><div role="listitem" class="c-card w-dyn-item"><a href="/blog/creator-influencer-marketing-tips" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376b839eb56d94496ec851a_Creator_%201920%20X%20689.png&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div style="color:hsla(256.42857142857144, 75.00%, 21.96%, 1.00);background-color:hsla(185.83333333333334, 87.80%, 67.84%, 1.00)" class="card-tag mb-16">How To</div><div><div class="text-s bold">6 Influencer Marketing Tips from Kat Stickler, Nikki DeRoest, and Alice Hampton</div></div></div><div class="card-border"></div></a></div></div></div></div><div><div class="w-dyn-list"><div role="list" class="collection-list-4 w-dyn-items"><div role="listitem" class="c-card w-dyn-item"><a href="/blog/product-seeding-influencer-gifting-example" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/62e027fdd9ac2750624311e8/633cad89fd2fc17f9e3a4c86_Bite%20-%20%20740px%20x%20480px.jpg&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div style="color:hsla(256.42857142857144, 0.00%, 100.00%, 1.00);background-color:hsla(210.18867924528303, 79.10%, 60.59%, 1.00)" class="card-tag mb-16">Success Stories</div><div><div class="text-s bold">Bite Toothpaste Bits’ Effective Product Seeding Strategy</div></div></div><div class="card-border"></div></a></div><div role="listitem" class="c-card w-dyn-item"><a href="/blog/5-tips-convincing-influencers-work-with-brand" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/62e027fdd9ac2750624311e8/630418265abdf30e0d1b11e1_blog%20post%20-%20%20740px%20x%20480px.jpg&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div style="color:hsla(256.42857142857144, 75.00%, 21.96%, 1.00);background-color:hsla(185.83333333333334, 87.80%, 67.84%, 1.00)" class="card-tag mb-16">How To</div><div><div class="text-s bold">5 Tips for Convincing Influencers to Work with Your Brand</div></div></div><div class="card-border"></div></a></div><div role="listitem" class="c-card w-dyn-item"><a href="/blog/find-influencers-affiliate-program" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/62e027fdd9ac2750624311e8/636abaa5edb7fff8ef09c32a_find-influencers-affiliate-program.jpg&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div style="color:hsla(256.42857142857144, 75.00%, 21.96%, 1.00);background-color:hsla(185.83333333333334, 87.80%, 67.84%, 1.00)" class="card-tag mb-16">How To</div><div><div class="text-s bold">How to Find Influencers for Your Affiliate Program</div></div></div><div class="card-border"></div></a></div></div></div></div></div></div><section class="section section__cta wf-section"><div class="container-1170"><h3 class="h2 mb-24 text-center white max-width770">Ready to Get Started?</h3><div class="c-button c-button__center"><a href="/contact" class="button w-inline-block"><div class="button-text">Contact Sales</div></a></div></div></section><div class="new-footer wf-section"><div class="container-1170"><div class="div-block-219"><div class="div-block-220"><div class="div-block-222"><a href="/" class="link-block-6 w-inline-block"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62e027fdd9ac2734e5431a6d_traackr-logo-blue-pt1.svg" loading="lazy" alt="" class="image-32"/></a><div class="text-block-35">The System of Record for Data-Driven Influencer Marketing</div></div><div class="footer-top-social-links-copy"><div class="c-footer-social-link"><a href="https://www.facebook.com/traackrinfluence" target="_blank" class="footer-social-link w-inline-block"><div class="icon-font icon-font__social-link"></div></a></div><div class="c-footer-social-link"><a href="https://twitter.com/traackr" target="_blank" class="footer-social-link w-inline-block"><div class="icon-font icon-font__social-link"></div></a></div><div class="c-footer-social-link"><a href="https://www.linkedin.com/company/traackr" target="_blank" class="footer-social-link w-inline-block"><div class="icon-font icon-font__social-link"></div></a></div><div class="c-footer-social-link"><a href="https://www.instagram.com/traackr" target="_blank" class="footer-social-link w-inline-block"><div class="icon-font icon-font__social-link"></div></a></div></div></div><div class="div-block-221"><div class="div-block-223"><div class="div-block-224 _2"><div class="new-nav-link-dropdown-content__pt1-copy"><div class="new-nav-dropdown__title-copy">Product</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item-copy"><a href="/why-traackr" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Why Traackr</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/teams/influencer-marketing" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Brands</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/teams/ecommerce-affiliate" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Ecommerce</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/teams/cmo" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">For CMOs</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/teams/agencies" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Agencies</div></a></div></div></div><div class="new-nav-link-dropdown-content__pt1-copy last"><div class="new-nav-dropdown__title-copy">Company</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item-copy"><a href="/about" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">About</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/customers" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Customers</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/careers" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Careers</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/press" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Press</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/contact" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Contact</div></a></div></div></div></div><div class="div-block-224 last"><div class="new-nav-link-dropdown-content__pt1-copy hide-tablet"><div class="new-nav-dropdown__title-copy">Use cases</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/influencer-gifting" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Influencer Gifting &amp; Product Seeding</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/influencer-paid-collaborations" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Paid Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/affiliate-social-commerce" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Affiliate Programs &amp; Social Commerce</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/find-influencers" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Finding Influencers</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/coordination-visibility" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Coordination &amp; Visibility</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/governance-compliance" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Governance &amp; Compliance</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/optimize-influencer-investments" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Investment Optimization</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/influencer-marketing-measurement" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Measurement Standardization</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/market-benchmarking" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Benchmarking</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/competitive-influencer-insights" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Competitive Intelligence</div></a></div></div></div><div class="new-nav-link-dropdown-content__pt1-copy last"><div class="new-nav-dropdown__title-copy">Resources</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item-copy"><a href="https://www.traackr.com/resources-tags/traackr-case-studies" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Case Studies</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/resources-tags/influencer-marketing-technology" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Guides and How-Tos</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/resources-tags/marketing-insights-reports" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">State of Influence Reports</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/matters-influence-newsletter" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Newsletter</div></a></div></div></div></div></div><div id="w-node-_0c8c82a1-bca4-b386-afa0-016f251dd4fc-251dd476" class="div-block-225"><div class="div-block-226"><div class="new-nav-dropdown__title-copy">Don’t miss these</div><div class="div-block-227"><a href="https://leaderboard.traackr.com/" target="_blank" class="link-block-7 w-inline-block"><div class="text-block-36">Beauty Brand Leaderboard</div><div class="text-block-37">In July 2022, about 34k influencers in US mentioned 997 beauty brands. Collectively, they generated 1.2m VIT.</div><div class="text-block-38">Benchmark your brand <span class="text-span"></span></div></a><a href="https://influencermarketingjobs.co/" class="link-block-7 w-inline-block"><div class="text-block-36">Influencer Marketing Job Board</div><div class="text-block-37">Find top talent for your influencer marketing team with Traackr’s Influencer Marketing Job Board.</div><div class="text-block-38">Post a job <span class="text-span"></span></div></a><a href="/roi-calculator" class="link-block-7 w-inline-block"><div class="text-block-36">IM ROI Calculator</div><div class="text-block-37">Calculate Your ROI with Traackr and improve the performance of your paid influencer programs by between 15-70%.</div><div class="text-block-38">Calculate your ROI <span class="text-span"></span></div></a></div></div><div class="div-block-226 last"><div class="new-nav-dropdown__title-copy">Latest from the blog</div><div class="w-dyn-list"><div role="list" class="collection-list-9 w-dyn-items"><div role="listitem" class="collection-item-5 w-dyn-item"><a href="/blog/product-seeding-influencer-gifting-success" aria-current="page" class="link-block-8 w-inline-block w--current"><div class="div-block-229"><img src="https://assets-global.website-files.com/62e027fdd9ac2750624311e8/638504051d3dad68d8a07f3b_product%20seeding%20influencer%20gifting%20success%20%20-%201920px%20x%20680px.jpg" loading="lazy" alt="" class="image-33"/></div><div class="text-block-39">6 Ways to Make Your Influencer Product Seeding a Success</div></a></div><div role="listitem" class="collection-item-5 w-dyn-item"><a href="/blog/elf-beauty-influencer-marketing-metaverse" class="link-block-8 w-inline-block"><div class="div-block-229"><img src="https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376bd1098e23c8abdd974bd_Metaverse_%201920%20X%20690.png" loading="lazy" alt="" sizes="80px" srcset="https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376bd1098e23c8abdd974bd_Metaverse_%201920%20X%20690-p-500.png 500w, https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376bd1098e23c8abdd974bd_Metaverse_%201920%20X%20690-p-800.png 800w, https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376bd1098e23c8abdd974bd_Metaverse_%201920%20X%20690-p-1080.png 1080w, https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376bd1098e23c8abdd974bd_Metaverse_%201920%20X%20690-p-1600.png 1600w, https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376bd1098e23c8abdd974bd_Metaverse_%201920%20X%20690.png 1920w" class="image-33"/></div><div class="text-block-39">e.l.f. Beauty on Influencer Marketing in the Metaverse </div></a></div><div role="listitem" class="collection-item-5 w-dyn-item"><a href="/blog/creator-influencer-marketing-tips" class="link-block-8 w-inline-block"><div class="div-block-229"><img src="https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376b839eb56d94496ec851a_Creator_%201920%20X%20689.png" loading="lazy" alt="" sizes="80px" srcset="https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376b839eb56d94496ec851a_Creator_%201920%20X%20689-p-500.png 500w, https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376b839eb56d94496ec851a_Creator_%201920%20X%20689-p-800.png 800w, https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376b839eb56d94496ec851a_Creator_%201920%20X%20689-p-1080.png 1080w, https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376b839eb56d94496ec851a_Creator_%201920%20X%20689-p-1600.png 1600w, https://assets-global.website-files.com/62e027fdd9ac2750624311e8/6376b839eb56d94496ec851a_Creator_%201920%20X%20689.png 1920w" class="image-33"/></div><div class="text-block-39">6 Influencer Marketing Tips from Kat Stickler, Nikki DeRoest, and Alice Hampton</div></a></div></div></div><a href="/blog" class="link-block-9 w-inline-block"><div class="text-block-38">See More <span class="text-span"></span></div></a></div></div></div><div class="b-footer-awward"><div class="footer-awward"><div class="footer-awward__pt1"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/62f655725d479b672614acdb_Martech_Breakthrough_Award%20Badge_2022-Traackr.pngMartech_Breakthrough_Award%20Badge_2022-Traackr.png" loading="lazy" alt="" class="footer-awward__logo"/></div><div class="footer-awward__copy">2022 Best Influencer Marketing Management Platform</div></div></div></div></div></div><footer class="section section__new-footer-bottom wf-section"><div class="container-1170"><div class="footer-contaner"><div class="footer-bottom__pt-1"><div class="b-language-picker b-language-picker__new"><div class="language-picker language-picker__new"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/63344593de824ec08c4faeb8_US%20-%20United%20States.png" width="17" alt="" class="language-picker-icon"/><div class="language-picker-text-new">English</div><div class="language-picker-arrow-up"></div></div><div class="language-picker-popup"><a href="https://fr.traackr.com/" class="language-picker-popup-item language-picker-popup-item__new w-inline-block"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/63344593e74c3c1e2917f01e_FR%20-%20France.png" width="17" alt="" class="language-picker-icon"/><div class="language-picker-text-new">Français</div><div class="language-picker-arrow-down"></div></a><a href="https://de.traackr.com/" class="language-picker-popup-item language-picker-popup-item__new w-inline-block"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/6334459479b41945ae7c32e5_DE%20-%20Germany.png" width="17" alt="" class="language-picker-icon"/><div class="language-picker-text-new">Deutsch</div><div class="language-picker-arrow-down"></div></a><div class="language-picker-popup-item language-picker-popup-item__static language-picker-popup-item__new"><img src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/63344593de824ec08c4faeb8_US%20-%20United%20States.png" width="17" alt="" class="language-picker-icon"/><div class="language-picker-text-new">English</div></div></div></div><div class="footer-bottom__copyright__new">© 2022 Traackr. All Rights Reserved.</div></div><div class="footer-bottom__pt-2"><div class="footer-bottom-links"><div class="c-footer-bottom-link c-footer-bottom-link__first"><a href="/tos" class="footer-bottom-link">Terms of Service</a></div><div class="c-footer-bottom-link"><a href="/privacy-policy" class="footer-bottom-link">Privacy Policy</a></div><div class="c-footer-bottom-link"><a href="/infl-privacy-notice" class="footer-bottom-link">Influencer Privacy Notice</a></div><div class="c-footer-bottom-link c-footer-bottom-link__last"><a href="/data-opt-out" class="footer-bottom-link">Do not sell my personal information</a></div></div></div></div></div></footer><div class="optin-bar wf-section"><div class="optin-bar-btn"><div class="optin-bar-btn__icon-active"></div><div class="optin-bar-btn__icon-normal"></div></div><div class="container-1170 container-optin-bar"><div class="c-optin-bar"><div class="optin-bar-description">Subscribe to monthly influencer marketing insights from your peers.</div><div id="w-node-_2f4f9ac7-a762-25b4-44c2-5aa6f10bcbbf-599427a6" class="optin-disclaimer">By submitting this form, you agree to the processing of your personal data by Traackr as described in the <a href="/privacy-policy" class="link underline">Privacy Policy</a>.</div><div id="w-node-_653ac0ea-5987-b771-6791-e202f213b314-599427a6" class="optin-bar__form w-embed w-iframe"><iframe class="subscribe-iframe" src="https://www2.traackr.com/l/74452/2016-07-26/5txm97" width="100%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe></div></div></div></div><div class="cookie-notice"><div class="container-1170"><div class="cookie-notice-content"><div class="cookie-notice-content__pt1"><div class="text-s white mb-24-mob">We use cookies to analyze traffic and provide you a better experience while using our site. Feel free to check out our <a href="/cookie-policy" class="link white underline">cookie policy</a> for more information.</div></div><div class="cookie-notice-content__pt2"><a href="#" class="link white text-s cookie-close">Close</a><a href="#" class="button button__outline-white cookie-accept w-button">Accept Cookies</a></div></div></div></div></div><script src="https://d3e54v103j8qbb.cloudfront.net/js/jquery-3.5.1.min.dc5e7f18c8.js?site=62e027fdd9ac2774834311d5" type="text/javascript" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script><script src="https://assets-global.website-files.com/62e027fdd9ac2774834311d5/js/traackr-en.a93721902.js" type="text/javascript"></script><!--[if lte IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif]-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TC5XXT8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Pardot iframe resizer -->
<script src="https://cdn.jsdelivr.net/npm/iframe-resizer@4.1.1/js/iframeResizer.min.js"></script>
<script>
  iFrameResize({ log: false })
</script>
<!-- Start Pardot iframe resizer -->



<script>
/*  Text Field Animation */
Webflow.push(function() {
  $('input, select').on('click keyup blur', null, function() {
    $(this).toggleClass('filled', $(this).val().length != 0);
  });
});
</script>

<!-- Linkedin Insight Tag -->
<script type="text/javascript">
_linkedin_data_partner_id = "57611";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=57611&fmt=gif" />
</noscript>






<!-- Pardot -->
<script type="text/javascript">
 
piAId = '75452';
piCId = '1860';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
 
</script>


<script>
const optInBar = $('.optin-bar');
const optInBarBtn = $('.optin-bar-btn');
let isUserTouchedOpenButton = false;


function setIsUserTouchedOpenButton(status) {
  localStorage.setItem('isUserTouchedOpenButton', status ? '1' : '0');
}


function getIsUserTouchedOpenButton() {
  return !!localStorage.getItem('isUserTouchedOpenButton');
}


function openOptInBar() {
  if (optInBar.hasClass('open')) { return; }
  optInBar.addClass('open');

  const optInBarOpenEvent = new CustomEvent('optInBarOpenEvent', {
    detail: {
      open: true,
      height: optInBar.height(),
    }
  });

  document.dispatchEvent(optInBarOpenEvent);
}


function closeOptInBar() {
  if (!optInBar.hasClass('open')) { return; }
  optInBar.removeClass('open');

  const optInBarOpenEvent = new CustomEvent('optInBarOpenEvent', {
    detail: {
      open: false,
      height: 0,
    }
  });

  document.dispatchEvent(optInBarOpenEvent);
}


$(window).scroll(() => {
  if (getIsUserTouchedOpenButton()) { return; }

  const isBottom = (document.body.getBoundingClientRect().bottom - window.innerHeight) <= 0;

  if (isBottom) {
    closeOptInBar();
  } else {
    openOptInBar();
  }
});


if (!getIsUserTouchedOpenButton()) {
  openOptInBar();
}


optInBarBtn.click(function () {
  setIsUserTouchedOpenButton(true);

  if (optInBar.hasClass('open')) {
    closeOptInBar();
  } else {
    openOptInBar();
  }
});


function moveDriftBarUp(height) {
  const driftWidget = $('#drift-widget');
  if (!driftWidget) { return; }

  driftWidget.css('transform', 'translateY(-' + height + 'px)');
}


function moveDriftBarDefault() {
  const driftWidget = $('#drift-widget');
  if (!driftWidget) { return; }

  driftWidget.css('transform', 'translateY(0)');
}


document.addEventListener('optInBarOpenEvent', function (e) {
  if (e.detail.open) {
    moveDriftBarUp(e.detail.height);
  } else {
    moveDriftBarDefault();
  }
});


setInterval(function() {
  if (!optInBar) { return; }

  if (optInBar.hasClass('open')) {
    moveDriftBarUp(optInBar.height());
  } else {
    moveDriftBarDefault();
  }

}, 250);
</script>

<script>
setInterval(() => window.dispatchEvent(new Event('resize')), 500)
</script>


<!--Cookie Notice Bar-->
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var cookieName = 'modalClosed';

if(typeof Cookies.get(cookieName) !== 'undefined') {
$('.cookie-notice').remove();
}

$('.cookie-accept').on('click', function(){
Cookies.set(cookieName, 'ok', { expires: 30 });
})
</script>


<!-- Start Navbar-->
<script>
  $(document).ready(function() {

  function headerFixedHandler () {
    if (window.pageYOffset > 10 && window.pageYOffset < 100) {
      $(".js-header-scrollable").addClass("scrolled")
    } else if (window.pageYOffset > 99) {
      $(".js-header-scrollable").addClass("scrolled")
      $(".js-header-scrollable").addClass("scrolled--more")
    } else {
      $(".js-header-scrollable").removeClass("scrolled scrolled--more")
    }
  }

  function mainMenuHandler () {
    if (window.innerWidth < 992) {
      if (isMobile === true) {
        isMobile = false
      } else return
      mainMenuHandlermobile()
    } else {
      if (isMobile === false) {
        isMobile = true
      } else return
      mainMenuHandlerDesktop()
    }
  }

  function mainMenuHandlerDesktop () {
    $(".menu__main__btn").off("click", toggleMainMenu)
    $(".menu__main-point-title").off("click", menuSubOneMobileToggle)
    $(".menu__main-point-title-double").off("click", menuSubOneMobileToggle)
    $(".menu__main-point").on("mouseenter", menuSubOneDesktopShow)
    $(".menu__main-point").on("mouseleave", menuSubOneDesktopHide)
    $(".header__subnav__title").off("click", toggleSubnavMenu)
  }

  function mainMenuHandlermobile () {
    $(".menu__main__btn").on("click", toggleMainMenu)
    $(".menu__main-point").off("mouseenter", menuSubOneDesktopShow)
    $(".menu__main-point").off("mouseleave", menuSubOneDesktopHide)
    $(".menu__main-point-title").on("click", menuSubOneMobileToggle)
    $(".menu__main-point-title-double").on("click", menuSubOneMobileToggle)
    $(".menu__sub__one").each(function(i, el){
      $(el).removeAttr("style")
    })
    $(".header__subnav__title").on("click", toggleSubnavMenu)
  }


  function menuSubOneDesktopShow () {
    $(this).addClass("active")
    $(this).find(".menu__sub__one").fadeIn(200)
  }
  function menuSubOneDesktopHide () {
    $(this).removeClass("active")
    $(this).find(".menu__sub__one").fadeOut(50)
  }


  function menuSubOneMobileToggle () {
    $(this).closest(".menu__main-point").find(".menu__sub__one").toggleClass("show")
    $(this).closest(".main-menu").toggleClass("overflow")
  }


  function toggleMainMenu () {
    $(this).toggleClass("active")
    $(this).next(".main-menu").toggleClass("show")
    $("body").toggleClass("fixed")
  }
    
  var isMobile
  if (window.innerWidth < 992) {
    isMobile = true
  } else {
    isMobile = false
  }

  function toggleSubnavMenu () {
    $(this).next(".header__subnav__menu").slideToggle()
    $(this).toggleClass("active")
    $("body").toggleClass("fixed")
  }


  var offset = window.scrollY
  function menuTopicsFixed () {
    if (!$(".js-header-subnav").length) return
    var headerHeight = $(".header__inner").outerHeight()
    var offsetScrolled = window.scrollY
    if ((offsetScrolled > offset) && (offsetScrolled > 150)) {
      $(".js-header-subnav").addClass("fixed")
      offset = window.scrollY
      // console.log("вниз")
    } else {
      $(".js-header-subnav").removeClass("fixed")
      offset = window.scrollY
      // console.log("вверх")
    }
  }

  mainMenuHandler()
  headerFixedHandler()
  menuTopicsFixed()
  $(window).resize(mainMenuHandler)
  $(window).scroll(headerFixedHandler)
  $(window).scroll(menuTopicsFixed)

})
</script>
<!-- End Navbar-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b87ab2a3f7a2bdf"></script>
<!--
<script>
function randomInt(min, max) {
  return min + Math.floor((max - min) * Math.random());
}

function placeSubscriptionBanner() {
  const blogItems = $('.rtb-blog > p');
	const banner = $('.blog-subscribe-embed:not(.w-condition-invisible) .stay-in-the-know');
  if (!(blogItems.length > 0 && banner)) { return console.warn('No blog paragraphs or known banner'); }

  const skipPart = 0.5;
  const randomMax = Math.floor(blogItems.length * skipPart);
  const randomIndex = randomInt(0, randomMax);

  const skipItems = Math.ceil(blogItems.length * skipPart / 2);
  const randomP = blogItems.get(skipItems + randomIndex);

  banner.insertAfter(randomP);
}

$(document).ready(() => placeSubscriptionBanner());
</script>
-->
<script>
window.onload = function () {
  myReadTime();
};
function myReadTime() {
  var str = document.getElementById("readtimearea").innerHTML;
  var n = str.match(/(\w+)/g).length;
  var x = Math.round(n / 265);
  document.getElementById("readtime").innerHTML = x + " min read";
}
</script></body></html>