<!DOCTYPE html><!-- Last Published: Tue Jul 26 2022 17:42:49 GMT+0000 (Coordinated Universal Time) --><html data-wf-domain="www.traackr.com" data-wf-page="5e906bcbfd9665c15df02037" data-wf-site="5e1409589314cc7fecaa2d8e"><head><meta charset="utf-8"/><title>Top Responsibilities for Influencer Marketing Jobs  I Traackr</title><meta content="Learn the many responsibilities and skills needed to stand out when working in influencer marketing." name="description"/><meta content="Top Responsibilities for Influencer Marketing Jobs  I Traackr" property="og:title"/><meta content="Learn the many responsibilities and skills needed to stand out when working in influencer marketing." property="og:description"/><meta content="https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686.png" property="og:image"/><meta content="Top Responsibilities for Influencer Marketing Jobs  I Traackr" property="twitter:title"/><meta content="Learn the many responsibilities and skills needed to stand out when working in influencer marketing." property="twitter:description"/><meta content="https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686.png" property="twitter:image"/><meta property="og:type" content="website"/><meta content="summary_large_image" name="twitter:card"/><meta content="width=device-width, initial-scale=1" name="viewport"/><meta content="fIPznOkkf6rNF2RwNWNrerFOTBifSEh9RGq-lwKDLk4" name="google-site-verification"/><link href="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/css/traackr.a27d50c54.min.css" rel="stylesheet" type="text/css"/><script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" type="text/javascript"></script><script type="text/javascript">WebFont.load({  google: {    families: ["Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic"]  }});</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js" type="text/javascript"></script><![endif]--><script type="text/javascript">!function(o,c){var n=c.documentElement,t=" w-mod-";n.className+=t+"js",("ontouchstart"in o||o.DocumentTouch&&c instanceof DocumentTouch)&&(n.className+=t+"touch")}(window,document);</script><link href="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cc58e6aa3247_32x32.png" rel="shortcut icon" type="image/x-icon"/><link href="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cc143aaa32a4_256x256.png" rel="apple-touch-icon"/><link href="rss.xml" rel="alternate" title="RSS Feed" type="application/rss+xml"/><script type="text/javascript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.agent='plwebflow';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '999447757149190');fbq('track', 'PageView');</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TC5XXT8');</script>
<!-- End Google Tag Manager -->


<!-- Hotjar Tracking Code for www.traackr.com -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:2300681,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "url": "https://www.traackr.com/",
  "logo": "https://assets-global.website-files.com/5caa396f3be19208ce7d44c4/5cd87b888463a5bc28b515ce_256x256.png",
  "legalName": "Traackr, Inc.",
  "foundingDate": "2016",
  "address": {
      "@type": "PostalAddress",
      "addressLocality": "San Francisco",
      "addressRegion": "CA",
      "postalCode": "94108",
      "streetAddress": "211 Sutter St, Suite 600"
  },
  "sameAs" : [ "https://www.facebook.com/traackrinfluence",
    "https://twitter.com/traackr",
    "https://www.linkedin.com/company/traackr",
    "https://www.instagram.com/traackr"]
}
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '573444513018174'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=573444513018174&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- Site Verification -->
<meta name="google-site-verification" content="L7n9QGsKbrbgxmYHfO5XAh8qaChz-GsECbwDU4oe1zo" />

<!-- RSS -->
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.traackr.com/blog/rss.xml">

<!-- Tracking -->
<script>(function (c, p, d, u, id, i) {
id = ''; // Optional Custom ID for user in your system
u = 'https://tracking.g2crowd.com/attribution_tracking/conversions/' + c + '.js?p=' + encodeURI(p) + '&e=' + id;
i = document.createElement('script');
i.type = 'application/javascript';
i.async = true;
i.src = u;
d.getElementsByTagName('head')[0].appendChild(i);
}("4340", document.location.href, document));</script>
<!-- Tracking -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Ads: 778981018 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-778981018"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'AW-778981018');
</script><meta property="og:url" content="https://www.traackr.com/blog/influencer-marketing-job-responsibilities" />
<link rel="canonical" href="http://www.traackr.com/blog/influencer-marketing-job-responsibilities"></head><body class="body"><div class="hide"><div class="css-style-pt1 w-embed"><style>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</style></div><div class="css-style-pt2 w-embed"><style>
.about-page-card .p-long {opacity: 0;}
.about-page-card:hover .p-long {opacity: 1;}
</style></div></div><div class="page-wrapper"><div><div class="sticky-nav-trigger"></div><nav class="new-nav-menu new-nav-menu__compact wf-section"><div class="new-nav-menu-container"><div class="new-nav-menu__pt1"><a href="/" class="new-nav-menu-logo w-inline-block"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cc7f93aa3249_traackr-logo-blue.svg" loading="eager" alt="" class="new-nav-menu-logo__img new-nav-menu-logo__img-blue"/><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cc6249aa32a9_traackr-logo-rose.svg" loading="eager" alt="" class="new-nav-menu-logo__img new-nav-menu-logo__img-pink"/></a><div class="new-nav-menu-links"><div class="new-nav-menu-links__pt1"><div class="c-new-nav-link"><a href="/product" class="new-nav-link new-nav-link__first w-inline-block"><div class="new-nav-link__copy">Product</div></a></div><div class="c-new-nav-link erewrw new-nav-submenu__1"><a href="#" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Solutions</div><div class="icon-font icon-font__nav-menu-link"></div><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/612f75cc73590ad9ba869667_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow"/></a><div class="new-nav-link-dropdown"><div class="new-nav-link-dropdown-content"><div class="new-nav-link-dropdown-content__pt1"><div class="new-nav-dropdown__title">Teams</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item"><a href="/teams/influencer-marketing" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Brands</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/ecommerce-affiliate" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Ecommerce</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/cmo" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For CMOs</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/agencies" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Agencies</div></a></div></div></div><div class="new-nav-link-dropdown-content__pt2"><div class="b2-new-nav-dropdown-link-item"><div class="new-nav-dropdown__title">Use Cases</div><div class="b-new-nav-dropdown-link-item"><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/campaign-management" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Organic Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/governance-compliance" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Governance &amp; Compliance</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-paid-collaborations" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Paid Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/optimize-influencer-investments" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Investment Optimization</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/affiliate-social-commerce" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Affiliate Programs &amp; Social Commerce</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-marketing-measurement" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Measurement Standardization</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-discovery" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Influencer Discovery &amp; Vetting</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/market-benchmarking" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Benchmarking</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/coordination-visibility" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Coordination &amp; Visibility</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/competitive-influencer-insights" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Competitive Intelligence</div></a></div></div></div></div></div></div></div><div class="c-new-nav-link"><a href="/customers" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Customers</div></a></div><div class="c-new-nav-link erewrw new-nav-submenu__2"><a href="#" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Learn</div><div class="icon-font icon-font__nav-menu-link"></div><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/612f75cc73590ad9ba869667_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow"/></a><div class="new-nav-link-dropdown"><div class="new-nav-link-dropdown-content new-nav-link-dropdown-content__4cols"><a href="/the-fast-traack-podcast" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Podcast</div></div><div class="new-nav-dropdown-link-block__copy">Listen to The Fast Traack to accelerate your influencer marketing knowledge.</div></a><a data-w-id="d3b78261-f16c-4171-a969-787d433152bb" href="/resources" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Resources</div></div><div class="new-nav-dropdown-link-block__copy">Case studies, insight reports and playbooks on successful influencer strategies.</div></a><a href="/blog" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Blog</div></div><div class="new-nav-dropdown-link-block__copy">Read the latest product news, trend analysis and editorial rifts on the blog.</div></a><a href="/traackr-events" class="new-nav-dropdown-link-block new-nav-link-dropdown-content__3-cols__last w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Events</div></div><div class="new-nav-dropdown-link-block__copy">Come join us for exclusive events with industry experts!</div></a></div></div></div><div class="c-new-nav-link"><a href="https://leaderboard.traackr.com/" target="_blank" class="new-nav-link w-inline-block"><div class="new-nav-link__copy beauty-leaderboard-en">Beauty leaderboard</div></a></div><div class="c-new-nav-link c-new-nav-link__show-mob"><a href="/contact" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Talk to us</div></a></div></div><a href="https://app.traackr.com/" target="_blank" class="new-nav-menu-login-mob w-inline-block"><div class="new-nav-menu-login-mob__pt1">Login</div><div class="new-nav-menu-login-mob__pt2"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/6214f6041acbf72ca76cd246_ic-login.svg" alt="" class="new-nav-menu-login-mob__ic"/></div></a></div></div><div class="new-nav-submenu-status new-nav-submenu-status__1"><div class="nav-submenu-back-btn"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/612f75cc73590ad9ba869667_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow fd"/></div><div class="new-nav-submenu-status__copy">Solutions</div></div><div class="new-nav-submenu-status new-nav-submenu-status__2"><div class="nav-submenu-back-btn"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/612f75cc73590ad9ba869667_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow fd"/></div><div class="new-nav-submenu-status__copy">Learn</div></div><div class="new-nav-menu__pt2"><div class="c-new-nav-link"><a href="https://app.traackr.com/" target="_blank" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Login</div></a></div><div class="c-new-nav-link c-new-nav-link__contact"><a href="/contact" class="button button__nav w-inline-block"><div class="button__copy">Talk to Us</div></a></div></div><div class="new-nav-menu-open-button"><div data-is-ix2-target="1" class="new-nav-hamburger-ic" data-w-id="d3b78261-f16c-4171-a969-787d433152ec" data-animation-type="lottie" data-src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/6213a607c324ba2d13d36d35_hamburger-menu-icon.json" data-loop="0" data-direction="1" data-autoplay="0" data-renderer="svg" data-default-duration="2.2916666666666665" data-duration="0" data-ix2-initial-state="22"></div><div class="new-nav-menu__trigger-open"></div><div class="new-nav-menu__trigger-close"></div></div></div></nav><nav class="new-nav-menu new-nav-menu__transparent-dk wf-section"><div class="new-nav-menu-container"><div class="new-nav-menu__pt1"><a href="/" class="new-nav-menu-logo w-inline-block"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cc7f93aa3249_traackr-logo-blue.svg" loading="eager" alt="" class="new-nav-menu-logo__img new-nav-menu-logo__img-blue"/><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cc6249aa32a9_traackr-logo-rose.svg" loading="eager" alt="" class="new-nav-menu-logo__img new-nav-menu-logo__img-pink"/></a><div class="new-nav-menu-links"><div class="new-nav-menu-links__pt1"><div class="c-new-nav-link"><a href="/product" class="new-nav-link new-nav-link__first w-inline-block"><div class="new-nav-link__copy">Product</div></a></div><div class="c-new-nav-link erewrw new-nav-submenu__1"><a href="#" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Solutions</div><div class="icon-font icon-font__nav-menu-link"></div><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/612f75cc73590ad9ba869667_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow"/></a><div class="new-nav-link-dropdown"><div class="new-nav-link-dropdown-content"><div class="new-nav-link-dropdown-content__pt1"><div class="new-nav-dropdown__title">Teams</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item"><a href="/teams/influencer-marketing" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Brands</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/ecommerce-affiliate" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Ecommerce</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/cmo" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For CMOs</div></a></div><div class="c-new-nav-dropdown-link-item"><a href="/teams/agencies" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Agencies</div></a></div></div></div><div class="new-nav-link-dropdown-content__pt2"><div class="b2-new-nav-dropdown-link-item"><div class="new-nav-dropdown__title">Use Cases</div><div class="b-new-nav-dropdown-link-item"><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/campaign-management" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Organic Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/governance-compliance" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Governance &amp; Compliance</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-paid-collaborations" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Paid Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/optimize-influencer-investments" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Investment Optimization</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/affiliate-social-commerce" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Affiliate Programs &amp; Social Commerce</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-marketing-measurement" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Measurement Standardization</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/influencer-discovery" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Influencer Discovery &amp; Vetting</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/market-benchmarking" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Benchmarking</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/coordination-visibility" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Coordination &amp; Visibility</div></a></div><div class="c-new-nav-dropdown-link-item new-nav-dropdown-link-item__dropdown"><a href="/use-cases/competitive-influencer-insights" class="new-nav-dropdown-link-item w-inline-block"><div class="new-nav-dropdown-link-item__copy">Competitive Intelligence</div></a></div></div></div></div></div></div></div><div class="c-new-nav-link"><a href="/customers" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Customers</div></a></div><div class="c-new-nav-link erewrw new-nav-submenu__2"><a href="#" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Learn</div><div class="icon-font icon-font__nav-menu-link"></div><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/612f75cc73590ad9ba869667_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow"/></a><div class="new-nav-link-dropdown"><div class="new-nav-link-dropdown-content new-nav-link-dropdown-content__4cols"><a href="/the-fast-traack-podcast" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Podcast</div></div><div class="new-nav-dropdown-link-block__copy">Listen to The Fast Traack to accelerate your influencer marketing knowledge.</div></a><a href="/resources" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Resources</div></div><div class="new-nav-dropdown-link-block__copy">Case studies, insight reports and playbooks on successful influencer strategies.</div></a><a href="/blog" class="new-nav-dropdown-link-block w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Blog</div></div><div class="new-nav-dropdown-link-block__copy">Read the latest product news, trend analysis and editorial rifts on the blog.</div></a><a href="/traackr-events" class="new-nav-dropdown-link-block new-nav-link-dropdown-content__3-cols__last w-inline-block"><div class="new-nav-dropdown-link-block__pt1"><div class="new-nav-dropdown-link-block__icon"></div><div class="new-nav-dropdown-link-block__title">Events</div></div><div class="new-nav-dropdown-link-block__copy">Come join us for exclusive events with industry experts!</div></a></div></div></div><div class="c-new-nav-link"><a href="https://leaderboard.traackr.com/" target="_blank" class="new-nav-link w-inline-block"><div class="new-nav-link__copy beauty-leaderboard-en">Beauty leaderboard</div></a></div><div class="c-new-nav-link c-new-nav-link__show-mob"><a href="/contact" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Talk to us</div></a></div></div><a href="http://app.traackr.com/" target="_blank" class="new-nav-menu-login-mob w-inline-block"><div class="new-nav-menu-login-mob__pt1">Login</div><div class="new-nav-menu-login-mob__pt2"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/6214f6041acbf72ca76cd246_ic-login.svg" alt="" class="new-nav-menu-login-mob__ic"/></div></a></div></div><div class="new-nav-submenu-status new-nav-submenu-status__1"><div class="nav-submenu-back-btn"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/612f75cc73590ad9ba869667_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow fd"/></div><div class="new-nav-submenu-status__copy">Solutions</div></div><div class="new-nav-submenu-status new-nav-submenu-status__2"><div class="nav-submenu-back-btn"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/612f75cc73590ad9ba869667_arrow-blue.svg" loading="lazy" alt="" class="new-nav-link__arrow fd"/></div><div class="new-nav-submenu-status__copy">Learn</div></div><div class="new-nav-menu__pt2-hero"><div class="c-new-nav-link"><a href="https://app.traackr.com/" target="_blank" class="new-nav-link w-inline-block"><div class="new-nav-link__copy">Login</div></a></div><div class="c-new-nav-link c-new-nav-link__contact"><a href="/contact" class="button-nav-square w-inline-block"><div class="button__copy">Talk to Us</div></a></div></div><div class="new-nav-menu-open-button"><div data-is-ix2-target="1" class="new-nav-hamburger-ic" data-w-id="d3b78261-f16c-4171-a969-787d4331538b" data-animation-type="lottie" data-src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/6213a607c324ba2d13d36d35_hamburger-menu-icon.json" data-loop="0" data-direction="1" data-autoplay="0" data-renderer="svg" data-default-duration="2.2916666666666665" data-duration="0" data-ix2-initial-state="22"></div><div class="new-nav-menu__trigger-open"></div><div class="new-nav-menu__trigger-close"></div></div></div></nav></div><div class="section pt-112 pt-80-mob wf-section"><div class="container-780"><a href="/categories/influencer-marketing-careers" class="card-tag mb-16">Influencer Marketing Careers</a><h1 class="h1-content-download mb-32 mb-24-mob max-width570 blue">Top Responsibilities for Influencer Marketing Jobs </h1></div><div class="container-970"><img src="https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686.png" alt="" sizes="(max-width: 479px) 93vw, (max-width: 991px) 96vw, (max-width: 1919px) 92vw, 970px" srcset="https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686-p-500.png 500w, https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686-p-800.png 800w, https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686-p-1080.png 1080w, https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686-p-1600.png 1600w, https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686.png 1920w" class="blog-detail-cover"/><div class="c-blog-author c-blog-author__border-bottom mb-48 mb-24-mob c-blog-author__detail"><div class="b-read-time"><a href="/authors/stephanie-buecheler" class="blog-author-link blog-author-link__detail w-inline-block"><div style="background-image:url(&quot;https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/609ee8df4077d945ed92dfc1_49633262_2122492274464012_2575800339630391296_n.jpg&quot;)" class="blog-author-link__photo"></div><div>Stephanie Buecheler</div></a><div id="readtime" class="read-time-text">read</div></div><div class="blog-date">July 25, 2022</div></div></div><div class="container-780 container-780__blog"><div class="blog-subscribe-embed w-embed w-iframe"><div class="stay-in-the-know ">
	<h3 class="stay-in-the-know__title">Stay in the know</h3>
	<div class="p-long text-center mb-16 max-width470 white">
		Sign up to get influencer marketing strategies, insights, and event invites sent to your inbox.
	</div>
	<div class="subscribe-form-blog-post w-embed w-iframe">
		<iframe class="subscribe-iframe" src="https://www2.traackr.com/l/74452/2016-07-26/5txm97" width="100%" height="100%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
	</div>
	<div class="stay-in-the-know__disclaimer">By submitting this form, you agree to the processing of your personal data by Traackr as described in the <a href="/privacy-policy" class="disclaimer-link">Privacy Policy</a>.</div>	
</div></div><div class="blog-subscribe-embed w-condition-invisible w-embed w-iframe"><div class="stay-in-the-know ">
	<h3 class="stay-in-the-know__title">Subscribe</h3>
	<div class="p-long text-center mb-16 max-width470 white">
		Sign up to get influencer marketing strategies, insights, and event invites sent to your inbox.
	</div>
	<div class="subscribe-form-blog-post w-embed w-iframe">
		<iframe class="subscribe-iframe" src="https://www2.traackr.com/l/74452/2021-05-04/zk8bbs" width="100%" height="100%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
	</div>
	<div class="stay-in-the-know__disclaimer">By submitting this form, you agree to the processing of your personal data by Traackr as described in the <a href="/privacy-policy" class="disclaimer-link">Privacy Policy</a>.</div>	
</div></div><div class="blog-subscribe-embed w-condition-invisible w-embed"><div class="stay-in-the-know stay-in-the-know__beauty-brand"><div class="div-block-168"><h3 class="stay-in-the-know__title beaty-brand-title">Beauty Brand Leaderboard</h3><div class="p-long max-width470 mb-24">An interactive app ranking 1,000+ beauty brands by&nbsp;influencer marketing performance.</div><a href="https://leaderboard.traackr.com/" target="_blank" class="button button__outline w-inline-block"><div class="button-text">Discover Traackr</div></a></div><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/60c3af39a1cf94a4b8fbe12f_beauty-newsletter-optin.png" loading="lazy" width="344" alt="" class="beauty-brand-leaderboard-img"></div></div><div id="readtimearea" class="rtb-blog w-richtext"><p>Influencer marketing in its truest form has been around for quite some time. In fact, one of the earliest acknowledged influencer collaborations was in the <a href="https://www.forbes.com/sites/petersuciu/2020/12/07/history-of-influencer-marketing-predates-social-media-by-centuries--but-is-there-enough-transparency-in-the-21st-century/?sh=4756476440d7">1760s</a>, when Wedgewood made a tea set for the wife of King George III (royalty were the OG influencers).</p><p>Now, influencer marketing is a staple in the marketing mix, and budgets are soaring. According to Traackr’s <a href="https://www.traackr.com/influencer-marketing-impact-report">2022 Influencer Marketing Impact Report</a>, 51% of marketers say that they spend between $50k-$500k per year, and 15% reported they spend $1M+. </p><p>With expanding budgets, teams, and expectations, the role of influencer marketers can be unclear. So, we’re here to answer the question <strong>“what are the top responsibilities of an influencer marketer?”</strong></p><p>Short answer: quite a lot</p><p>Long answer: keep reading</p><h3>5 Core Influencer Marketer Responsibilities </h3><p>As mentioned above, the influencer marketing job description has grown substantially.</p><p>Here are the“hats” you’ll need to wear: </p><ol role="list"><li><strong>Strategic Mastermind: </strong>You’ll be responsible for creating and executing an influencer marketing strategy. This includes laying out the goals, workflows, and metrics while also aligning with larger business goals. You’ll need to work cross-functionally to amplify content with other marketing teams including PR and social — depending on the size of your team, those cross-functional roles may even be in your job description. </li></ol><ol start="2" role="list"><li><strong>Project Manager: </strong>Running each campaign from start to finish requires a high level of organization and diligence. You’ll first need to find, vet, and partner with influencers to <a href="https://www.traackr.com/blog/how-to-find-influencers-for-brand">source relevant influencers</a>. Next, you’ll need to handle everything that comes after the contract is signed: seeding product, reviewing content, reporting on results, optimizing for future campaigns, and beyond. Unless you have an influencer marketing software, be prepared to juggle lots of spreadsheets!</li></ol><ol start="3" role="list"><li><strong>Relationship Builder: </strong>A big aspect of your role will be in nurturing influencer relationships. Building and maintaining <a href="https://www.traackr.com/blog/how-to-build-strong-influencer-relationships">healthy relationships</a> with influencers can set you up for long-term success. So, you’ll need to find ways to actively communicate and foster relationships in order to get them on board for future campaigns. Having a sharp memory and attention to detail certainly doesn’t hurt here — influencers love a personal touch!</li></ol><ol start="4" role="list"><li><strong>Data Scientist: </strong>From finding <a href="https://www.traackr.com/blog/how-to-find-high-performing-influencers-with-traackr">high-performing influencers</a> to reporting on campaign results, you’ll need to be data-savvy. Be prepared to use data to find relevant, top-performing influencers, track performance, and make informed decisions about future partnerships and campaigns. </li></ol><ol start="5" role="list"><li><strong>Social Trend Spotter</strong>: Being “tapped” into the social media culture is going to make your job a whole lot easier. Having in-depth knowledge of content trends and platform uses will allow you to get the best possible content from any influencer you plan to work with. Yes, it’s important to understand what’s trending or “going viral,” but it’s just as important to have your finger on the pulse of the subtle trends that are organically growing that you can hop on. Example: <a href="https://www.traackr.com/blog/partnering-with-multi-generational-tiktokers">partnering with multi-generational TikTokers</a>!</li></ol><div class="w-embed w-script"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Cd4jq11Nl5P/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cd4jq11Nl5P/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cd4jq11Nl5P/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Traackr: Influencer Marketing (@traackr)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div><h3>How can you stand out in influencer marketing? </h3><p>Building on the responsibilities mentioned above, here are a few more skills that can set you apart:</p><ul role="list"><li><strong>Keep up with influencer marketing trends</strong>: Due to the constant change of algorithms and creator content, staying on top of trends can be difficult. You need to have a regular research process set up! Brands will be intrigued if you can illustrate your methods for identifying trends — hot tip, in addition to social research you can learn from previous campaigns, and even <a href="https://www.traackr.com/resources/2022-influencer-engagement-rate-benchmark">benchmark success against others</a>. </li><li><strong>Have a method of experimentation</strong>: Experimenting with trends or new ideas can often feel like you’re shooting in the dark. Once you identify something new and trendy, what do you do next? Marketers who have figured out how to experiment in ways that are deliberate, data-driven, and replicable have the most potential to unlock the power of new platforms, content types, and influencer partners. If you have a go-to structure for testing and proving the success of new things, you’ll stand out from your competition. </li><li><strong>Solidifying a measurement framework</strong>: Eliminate any guesswork with your influencer marketing programs by using data to make decisions. Having <a href="https://www.traackr.com/resources/influencer-marketing-measurement">standardized metrics</a> makes it possible to understand the performance of influencer marketing efforts, from a micro and macro view. A solid measurement framework will also enable your team to validate current strategies, see how your program is stacking up against competitors in the industry, and identify key areas for improvement. Added bonus: you’ll also be better equipped to <a href="https://www.traackr.com/resources/how-to-explain-the-value-of-influencer-marketing-to-your-exec-team">explain the value of influencer marketing</a>!</li></ul><p>‍<strong><em>Looking to advance your career in influencer marketing? Browse through 100+ open positions on Traackr’s </em></strong><a href="https://influencermarketingjobs.co/"><strong><em>Influencer Marketing Job Board</em></strong></a><strong><em>! </em></strong></p></div><h3 class="h2 text-center mb-24">Share the love</h3><div class="c-addthis"><div class="addthis_inline_share_toolbox"></div></div></div><div class="container-1170 related-stories-border"><h3 class="h2 mb-24">Related stories</h3><div class="w-condition-invisible"><div class="w-dyn-list"><div role="list" class="collection-list-4 w-dyn-items"><div role="listitem" class="c-card w-dyn-item"><a href="/blog/traackr-launches-influencer-marketing-job-board" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62e05b49e1c732df115770e5_Job%20Board_%201920%20X%20687.png&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div style="color:hsla(256.42857142857144, 0.00%, 100.00%, 1.00);background-color:#fd7463" class="card-tag mb-16">Traackr News</div><div><div class="text-s bold">Traackr Launches New Influencer Marketing Job Board to Help Brands Scale </div></div></div><div class="card-border"></div></a></div><div role="listitem" class="c-card w-dyn-item"><a href="/blog/influencer-marketing-resume" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee3eab77b86d9db8f5e6f_IM%20Resume_%201920%20X%20685.png&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div class="card-tag mb-16">Influencer Marketing Careers</div><div><div class="text-s bold">How to Write a Standout Resume for Influencer Marketing Jobs</div></div></div><div class="card-border"></div></a></div><div role="listitem" class="c-card w-dyn-item"><a href="/blog/influencer-marketing-job-responsibilities" aria-current="page" class="card card__normal card__normal__footer w-inline-block w--current"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686.png&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div class="card-tag mb-16">Influencer Marketing Careers</div><div><div class="text-s bold">Top Responsibilities for Influencer Marketing Jobs </div></div></div><div class="card-border"></div></a></div></div></div></div><div><div class="w-dyn-list"><div role="list" class="collection-list-4 w-dyn-items"><div role="listitem" class="c-card w-dyn-item"><a href="/blog/influencer-marketing-resume" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee3e605180caf47711f9c_IM%20Resume_%20740%20X%20486.png&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div class="card-tag mb-16">Influencer Marketing Careers</div><div><div class="text-s bold">How to Write a Standout Resume for Influencer Marketing Jobs</div></div></div><div class="card-border"></div></a></div><div role="listitem" class="c-card w-dyn-item"><a href="/blog/3-tips-sophisticated-influencer-marketing-strategy" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/629fbee9e0df4fa2a24351d0_blog%20post%20-%20%20740px%20x%20480px.jpg&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div style="color:hsla(256.42857142857144, 75.00%, 21.96%, 1.00);background-color:hsla(185.83333333333334, 87.80%, 67.84%, 1.00)" class="card-tag mb-16">How To</div><div><div class="text-s bold">3 Tips for Building a Sophisticated Influencer Marketing Strategy</div></div></div><div class="card-border"></div></a></div><div role="listitem" class="c-card w-dyn-item"><a href="/blog/influencer-marketing-job-description" class="card card__normal card__normal__footer w-inline-block"><div class="card-cover"><div style="background-image:url(&quot;https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62d998a4fb2a37f881e790fe_IM%20Job%20Description_%20740%20X%20485.png&quot;)" class="blog-post-cover"></div></div><div class="card-content"><div class="card-tag mb-16">Influencer Marketing Careers</div><div><div class="text-s bold">How to Write an Influencer Marketing Job Description </div></div></div><div class="card-border"></div></a></div></div></div></div></div></div><section class="section section__cta wf-section"><div class="container-1170"><h3 class="h2 mb-24 text-center white max-width770">Ready to Get Started?</h3><div class="c-button c-button__center"><a href="/contact" class="button w-inline-block"><div class="button-text">Contact Sales</div></a></div></div></section><div class="new-footer wf-section"><div class="container-1170"><div class="div-block-219"><div class="div-block-220"><div class="div-block-222"><a href="/" class="link-block-6 w-inline-block"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cceb57aa316d_traackr-logo-blue-pt1.svg" loading="lazy" alt="" class="image-32"/></a><div class="text-block-35">The System of Record for Data-Driven Influencer Marketing</div></div><div class="footer-top-social-links-copy"><div class="c-footer-social-link"><a href="https://www.facebook.com/traackrinfluence" target="_blank" class="footer-social-link w-inline-block"><div class="icon-font icon-font__social-link"></div></a></div><div class="c-footer-social-link"><a href="https://twitter.com/traackr" target="_blank" class="footer-social-link w-inline-block"><div class="icon-font icon-font__social-link"></div></a></div><div class="c-footer-social-link"><a href="https://www.linkedin.com/company/traackr" target="_blank" class="footer-social-link w-inline-block"><div class="icon-font icon-font__social-link"></div></a></div><div class="c-footer-social-link"><a href="https://www.instagram.com/traackr" target="_blank" class="footer-social-link w-inline-block"><div class="icon-font icon-font__social-link"></div></a></div></div></div><div class="div-block-221"><div class="div-block-223"><div class="div-block-224 _2"><div class="new-nav-link-dropdown-content__pt1-copy"><div class="new-nav-dropdown__title-copy">Product</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item-copy"><a href="/why-traackr" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Why Traackr</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/teams/influencer-marketing" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Brands</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/teams/ecommerce-affiliate" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Ecommerce</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/teams/cmo" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">For CMOs</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/teams/agencies" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">For Agencies</div></a></div></div></div><div class="new-nav-link-dropdown-content__pt1-copy last"><div class="new-nav-dropdown__title-copy">Company</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item-copy"><a href="/about" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">About</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/customers" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Customers</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/careers" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Careers</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/press" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Press</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/contact" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Contact</div></a></div></div></div></div><div class="div-block-224 last"><div class="new-nav-link-dropdown-content__pt1-copy hide-tablet"><div class="new-nav-dropdown__title-copy">Use cases</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/campaign-management" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Organic Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/influencer-paid-collaborations" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Paid Campaigns</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/affiliate-social-commerce" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Affiliate Programs &amp; Social Commerce</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/influencer-discovery" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Influencer Discovery &amp; Vetting</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/coordination-visibility" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Coordination &amp; Visibility</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/governance-compliance" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Governance &amp; Compliance</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/optimize-influencer-investments" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Investment Optimization</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/influencer-marketing-measurement" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Measurement Standardization</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/market-benchmarking" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Benchmarking</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/use-cases/competitive-influencer-insights" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Competitive Intelligence</div></a></div></div></div><div class="new-nav-link-dropdown-content__pt1-copy last"><div class="new-nav-dropdown__title-copy">Resources</div><div class="b1-new-nav-dropdown-link"><div class="c-new-nav-dropdown-link-item-copy"><a href="https://www.traackr.com/resources-tags/traackr-case-studies" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Case Studies</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/resources-tags/influencer-marketing-technology" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Guides and How-Tos</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/resources-tags/marketing-insights-reports" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">State of Influence Reports</div></a></div><div class="c-new-nav-dropdown-link-item-copy"><a href="/matters-influence-newsletter" class="new-nav-dropdown-link-item-copy w-inline-block"><div class="new-nav-dropdown-link-item__copy">Newsletter</div></a></div></div></div></div></div><div id="w-node-_0c8c82a1-bca4-b386-afa0-016f251dd4fc-251dd476" class="div-block-225"><div class="div-block-226"><div class="new-nav-dropdown__title-copy">Don’t miss these</div><div class="div-block-227"><a href="https://leaderboard.traackr.com/" target="_blank" class="link-block-7 w-inline-block"><div class="text-block-36">Beauty Brand Leaderboard</div><div class="text-block-37">In January 2022, about 17k influencers in the USmentioned 858 beauty brands. Collectively, they generated 596k VIT.</div><div class="text-block-38">Benchmark your brand <span class="text-span"></span></div></a><a href="/the-fast-traack-podcast" class="link-block-7 w-inline-block"><div class="text-block-36">The Fast Traack Podcast</div><div class="text-block-37">The podcast that gives you access to the most sought after experts in influencer marketing.</div><div class="text-block-38">Listen now <span class="text-span"></span></div></a><a href="/roi-calculator" class="link-block-7 w-inline-block"><div class="text-block-36">IM ROI Calculator</div><div class="text-block-37">Calculate Your ROI with Traackr and improve the performance of your paid influencer programs by between 15-70%.</div><div class="text-block-38">Calculate your ROI <span class="text-span"></span></div></a></div></div><div class="div-block-226 last"><div class="new-nav-dropdown__title-copy">Latest from the blog</div><div class="w-dyn-list"><div role="list" class="collection-list-9 w-dyn-items"><div role="listitem" class="collection-item-5 w-dyn-item"><a href="/blog/traackr-launches-influencer-marketing-job-board" class="link-block-8 w-inline-block"><div class="div-block-229"><img src="https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62e05b49e1c732df115770e5_Job%20Board_%201920%20X%20687.png" loading="lazy" alt="" class="image-33"/></div><div class="text-block-39">Traackr Launches New Influencer Marketing Job Board to Help Brands Scale </div></a></div><div role="listitem" class="collection-item-5 w-dyn-item"><a href="/blog/influencer-marketing-resume" class="link-block-8 w-inline-block"><div class="div-block-229"><img src="https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee3eab77b86d9db8f5e6f_IM%20Resume_%201920%20X%20685.png" loading="lazy" alt="" class="image-33"/></div><div class="text-block-39">How to Write a Standout Resume for Influencer Marketing Jobs</div></a></div><div role="listitem" class="collection-item-5 w-dyn-item"><a href="/blog/influencer-marketing-job-responsibilities" aria-current="page" class="link-block-8 w-inline-block w--current"><div class="div-block-229"><img src="https://assets-global.website-files.com/5e1409589314cc9e40aa2dae/62dee796af79704c56bc899d_IM%20Responsibilities_%201920%20X%20686.png" loading="lazy" alt="" class="image-33"/></div><div class="text-block-39">Top Responsibilities for Influencer Marketing Jobs </div></a></div></div></div><a href="/blog" class="link-block-9 w-inline-block"><div class="text-block-38">See More <span class="text-span"></span></div></a></div></div></div></div></div></div><footer class="section section__new-footer-bottom wf-section"><div class="container-1170"><div class="footer-contaner"><div class="footer-bottom__pt-1"><div class="b-language-picker b-language-picker__new"><div class="language-picker language-picker__new"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cc7968aa32cf_en.png" width="17" alt="" class="language-picker-icon"/><div class="language-picker-text-new">English</div><div class="language-picker-arrow-up"></div></div><div class="language-picker-popup"><a href="/fr/home" class="language-picker-popup-item language-picker-popup-item__new w-inline-block"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cc867aaa322f_fr.png" width="17" alt="" class="language-picker-icon"/><div class="language-picker-text-new">Français</div><div class="language-picker-arrow-down"></div></a><div class="language-picker-popup-item language-picker-popup-item__static language-picker-popup-item__new"><img src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/5e1409589314cc7968aa32cf_en.png" width="17" alt="" class="language-picker-icon"/><div class="language-picker-text-new">English</div></div></div></div><div class="footer-bottom__copyright__new">© 2022 Traackr. All Rights Reserved.</div></div><div class="footer-bottom__pt-2"><div class="footer-bottom-links"><div class="c-footer-bottom-link c-footer-bottom-link__first"><a href="/tos" class="footer-bottom-link">Terms of Service</a></div><div class="c-footer-bottom-link"><a href="/privacy-policy" class="footer-bottom-link">Privacy Policy</a></div><div class="c-footer-bottom-link"><a href="/infl-privacy-notice" class="footer-bottom-link">Influencer Privacy Notice</a></div><div class="c-footer-bottom-link c-footer-bottom-link__last"><a href="/data-opt-out" class="footer-bottom-link">Do not sell my personal information</a></div></div></div></div></div></footer><div class="optin-bar wf-section"><div class="optin-bar-btn"><div class="optin-bar-btn__icon-active"></div><div class="optin-bar-btn__icon-normal"></div></div><div class="container-1170 container-optin-bar"><div class="c-optin-bar"><div class="optin-bar-description">Subscribe to monthly influencer marketing insights from your peers.</div><div id="w-node-_2f4f9ac7-a762-25b4-44c2-5aa6f10bcbbf-599427a6" class="optin-disclaimer">By submitting this form, you agree to the processing of your personal data by Traackr as described in the <a href="/privacy-policy" class="link underline">Privacy Policy</a>.</div><div id="w-node-_653ac0ea-5987-b771-6791-e202f213b314-599427a6" class="optin-bar__form w-embed w-iframe"><iframe class="subscribe-iframe" src="https://www2.traackr.com/l/74452/2016-07-26/5txm97" width="100%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe></div></div></div></div><div class="cookie-notice"><div class="container-1170"><div class="cookie-notice-content"><div class="cookie-notice-content__pt1"><div class="text-s white mb-24-mob">We use cookies to analyze traffic and provide you a better experience while using our site. Feel free to check out our <a href="/cookie-policy" class="link white underline">cookie policy</a> for more information.</div></div><div class="cookie-notice-content__pt2"><a href="#" class="link white text-s cookie-close">Close</a><a href="#" class="button button__outline-white cookie-accept w-button">Accept Cookies</a></div></div></div></div></div><script src="https://d3e54v103j8qbb.cloudfront.net/js/jquery-3.5.1.min.dc5e7f18c8.js?site=5e1409589314cc7fecaa2d8e" type="text/javascript" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script><script src="https://assets-global.website-files.com/5e1409589314cc7fecaa2d8e/js/traackr.614ef05cc.js" type="text/javascript"></script><!--[if lte IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif]-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TC5XXT8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start Pardot iframe resizer -->
<script src="https://cdn.jsdelivr.net/npm/iframe-resizer@4.1.1/js/iframeResizer.min.js"></script>
<script>
  iFrameResize({ log: false })
</script>
<!-- Start Pardot iframe resizer -->



<script>
/*  Text Field Animation */
Webflow.push(function() {
  $('input, select').on('click keyup blur', null, function() {
    $(this).toggleClass('filled', $(this).val().length != 0);
  });
});
</script>

<!-- Linkedin Insight Tag -->
<script type="text/javascript">
_linkedin_data_partner_id = "57611";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=57611&fmt=gif" />
</noscript>






<!-- Pardot -->
<script type="text/javascript">
 
piAId = '75452';
piCId = '1860';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
 
</script>


<script>
const optInBar = $('.optin-bar');
const optInBarBtn = $('.optin-bar-btn');
let isUserTouchedOpenButton = false;


function setIsUserTouchedOpenButton(status) {
  localStorage.setItem('isUserTouchedOpenButton', status ? '1' : '0');
}


function getIsUserTouchedOpenButton() {
  return !!localStorage.getItem('isUserTouchedOpenButton');
}


function openOptInBar() {
  if (optInBar.hasClass('open')) { return; }
  optInBar.addClass('open');

  const optInBarOpenEvent = new CustomEvent('optInBarOpenEvent', {
    detail: {
      open: true,
      height: optInBar.height(),
    }
  });

  document.dispatchEvent(optInBarOpenEvent);
}


function closeOptInBar() {
  if (!optInBar.hasClass('open')) { return; }
  optInBar.removeClass('open');

  const optInBarOpenEvent = new CustomEvent('optInBarOpenEvent', {
    detail: {
      open: false,
      height: 0,
    }
  });

  document.dispatchEvent(optInBarOpenEvent);
}


$(window).scroll(() => {
  if (getIsUserTouchedOpenButton()) { return; }

  const isBottom = (document.body.getBoundingClientRect().bottom - window.innerHeight) <= 0;

  if (isBottom) {
    closeOptInBar();
  } else {
    openOptInBar();
  }
});


if (!getIsUserTouchedOpenButton()) {
  openOptInBar();
}


optInBarBtn.click(function () {
  setIsUserTouchedOpenButton(true);

  if (optInBar.hasClass('open')) {
    closeOptInBar();
  } else {
    openOptInBar();
  }
});


function moveDriftBarUp(height) {
  const driftWidget = $('#drift-widget');
  if (!driftWidget) { return; }

  driftWidget.css('transform', 'translateY(-' + height + 'px)');
}


function moveDriftBarDefault() {
  const driftWidget = $('#drift-widget');
  if (!driftWidget) { return; }

  driftWidget.css('transform', 'translateY(0)');
}


document.addEventListener('optInBarOpenEvent', function (e) {
  if (e.detail.open) {
    moveDriftBarUp(e.detail.height);
  } else {
    moveDriftBarDefault();
  }
});


setInterval(function() {
  if (!optInBar) { return; }

  if (optInBar.hasClass('open')) {
    moveDriftBarUp(optInBar.height());
  } else {
    moveDriftBarDefault();
  }

}, 250);
</script>

<script>
setInterval(() => window.dispatchEvent(new Event('resize')), 500)
</script>


<!--Cookie Notice Bar-->
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var cookieName = 'modalClosed';

if(typeof Cookies.get(cookieName) !== 'undefined') {
$('.cookie-notice').remove();
}

$('.cookie-accept').on('click', function(){
Cookies.set(cookieName, 'ok', { expires: 30 });
})
</script>


<!-- Start Navbar-->
<script>
  $(document).ready(function() {

  function headerFixedHandler () {
    if (window.pageYOffset > 10 && window.pageYOffset < 100) {
      $(".js-header-scrollable").addClass("scrolled")
    } else if (window.pageYOffset > 99) {
      $(".js-header-scrollable").addClass("scrolled")
      $(".js-header-scrollable").addClass("scrolled--more")
    } else {
      $(".js-header-scrollable").removeClass("scrolled scrolled--more")
    }
  }

  function mainMenuHandler () {
    if (window.innerWidth < 992) {
      if (isMobile === true) {
        isMobile = false
      } else return
      mainMenuHandlermobile()
    } else {
      if (isMobile === false) {
        isMobile = true
      } else return
      mainMenuHandlerDesktop()
    }
  }

  function mainMenuHandlerDesktop () {
    $(".menu__main__btn").off("click", toggleMainMenu)
    $(".menu__main-point-title").off("click", menuSubOneMobileToggle)
    $(".menu__main-point-title-double").off("click", menuSubOneMobileToggle)
    $(".menu__main-point").on("mouseenter", menuSubOneDesktopShow)
    $(".menu__main-point").on("mouseleave", menuSubOneDesktopHide)
    $(".header__subnav__title").off("click", toggleSubnavMenu)
  }

  function mainMenuHandlermobile () {
    $(".menu__main__btn").on("click", toggleMainMenu)
    $(".menu__main-point").off("mouseenter", menuSubOneDesktopShow)
    $(".menu__main-point").off("mouseleave", menuSubOneDesktopHide)
    $(".menu__main-point-title").on("click", menuSubOneMobileToggle)
    $(".menu__main-point-title-double").on("click", menuSubOneMobileToggle)
    $(".menu__sub__one").each(function(i, el){
      $(el).removeAttr("style")
    })
    $(".header__subnav__title").on("click", toggleSubnavMenu)
  }


  function menuSubOneDesktopShow () {
    $(this).addClass("active")
    $(this).find(".menu__sub__one").fadeIn(200)
  }
  function menuSubOneDesktopHide () {
    $(this).removeClass("active")
    $(this).find(".menu__sub__one").fadeOut(50)
  }


  function menuSubOneMobileToggle () {
    $(this).closest(".menu__main-point").find(".menu__sub__one").toggleClass("show")
    $(this).closest(".main-menu").toggleClass("overflow")
  }


  function toggleMainMenu () {
    $(this).toggleClass("active")
    $(this).next(".main-menu").toggleClass("show")
    $("body").toggleClass("fixed")
  }
    
  var isMobile
  if (window.innerWidth < 992) {
    isMobile = true
  } else {
    isMobile = false
  }

  function toggleSubnavMenu () {
    $(this).next(".header__subnav__menu").slideToggle()
    $(this).toggleClass("active")
    $("body").toggleClass("fixed")
  }


  var offset = window.scrollY
  function menuTopicsFixed () {
    if (!$(".js-header-subnav").length) return
    var headerHeight = $(".header__inner").outerHeight()
    var offsetScrolled = window.scrollY
    if ((offsetScrolled > offset) && (offsetScrolled > 150)) {
      $(".js-header-subnav").addClass("fixed")
      offset = window.scrollY
      // console.log("вниз")
    } else {
      $(".js-header-subnav").removeClass("fixed")
      offset = window.scrollY
      // console.log("вверх")
    }
  }

  mainMenuHandler()
  headerFixedHandler()
  menuTopicsFixed()
  $(window).resize(mainMenuHandler)
  $(window).scroll(headerFixedHandler)
  $(window).scroll(menuTopicsFixed)

})
</script>
<!-- End Navbar-->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b87ab2a3f7a2bdf"></script>
<!--
<script>
function randomInt(min, max) {
  return min + Math.floor((max - min) * Math.random());
}

function placeSubscriptionBanner() {
  const blogItems = $('.rtb-blog > p');
	const banner = $('.blog-subscribe-embed:not(.w-condition-invisible) .stay-in-the-know');
  if (!(blogItems.length > 0 && banner)) { return console.warn('No blog paragraphs or known banner'); }

  const skipPart = 0.5;
  const randomMax = Math.floor(blogItems.length * skipPart);
  const randomIndex = randomInt(0, randomMax);

  const skipItems = Math.ceil(blogItems.length * skipPart / 2);
  const randomP = blogItems.get(skipItems + randomIndex);

  banner.insertAfter(randomP);
}

$(document).ready(() => placeSubscriptionBanner());
</script>
-->
<script>
window.onload = function () {
  myReadTime();
};
function myReadTime() {
  var str = document.getElementById("readtimearea").innerHTML;
  var n = str.match(/(\w+)/g).length;
  var x = Math.round(n / 265);
  document.getElementById("readtime").innerHTML = x + " min read";
}
</script></body></html>

